Steam не будет поддерживаться в новых версиях Ubuntu

Хотя частичное решение есть.
7
4091
24.06.2019 12:01  | 
Steam не будет поддерживаться в новых версиях Ubuntu
Steam не будет поддерживаться в новых версиях Ubuntu
В операционной системе Ubuntu, начиная со сборки 19.10, прекратится формирование пакетов для 32-разрядной архитектуры x86. И это, как оказалось, ударит по геймерам. Суть в том, что клиент Steam использует именно 32-битные пакеты, позволяя запускать игры. GOG реализует то же через программную прослойку Wine, которая также есть в 32-битном варианте.
Версия на 64 разряда хотя и существует, но пока нуждается в «допиливании», а это время и ресурсы. В Valve заявили, что разработчики Steam стремятся «минимизировать проблему» и рассматривает варианты перехода на другой дистрибутив.
При этом разработчик из Canonical Алан Поуп уже пожаловался на проблемы с запуском игр из GOG. А его коллега Стив Лангашек заявил, что есть возможность использовать библиотеки для 32-разрядной архитектуры, заимствуя их из Ubuntu 18.04. То есть библиотеки останутся, но развиваться далее не будут.
Пока неясно, что будет с таким решением в будущем, однако проблема пока остаётся.
 
Железные новости
Комментарии
Загрузка комментариев